Found new FIX for error 38 - Disable the CPU's Turbo mode in the BIOS

KalisherKalisher Posts: 2Member
I helped a friend with this issue in a way I couldn't find elsewhere;
The Afterburner trick didn't work and the graphic card crashed also when he tried to play Battlefield 1.
After reading some post regarding the Battlefield error I found out it was something related to the PC electricity consumption and management, but on the battlefield posts the only solution suggested was also, underclocking with Afterburner. 

So my fix was:
I entered the PC's BIOS and disabled the CPU's Turbo mode. Also I enabled an option that was disabled as default , that let's the CPU manage it's speed relative to the voltage and temp. it was mentioned next to it that it should be disabled for overclocking. 

And that was it! Just Cause 3 (and Battlefield 1) runs perfectly, all options maxed! No need to underclock with Afterburner.

Hope it helps!

Tom

Specs:
i7 6700
16GB ram
EVGA 670 GTX OC
Sign In or Register to comment.